Alexa for Pairot international version

Hello,

as I live in Luxembourg I have to use the international version of Alexa. (supported language german).
But, I can not install the pairot skill because it isn't supported for the international version.

Has anyone else had the same problem?

Reacties

  • Harm ElzingaHarm Elzinga xxter medewerker
    Good afternoon,

    It might be that the international version uses some other settings?
    The German skill has been set to be available for "all regions where Amazon distributes skills".

    Could you try another language, and see if that works? (maybe the international version only support English?)
    If you still have trouble, please send an email to support @xxter.com than we will investigate further.
Log In of Registreer om te reageren.